Company level Down/Upstream bitrate peaks are under reported

Incident Report for Preseem

Resolved

Incident resolved. Some older historic metrics are still being corrected.
Posted Sep 16, 2026 - 09:10 EDT

Monitoring

A fix has been implemented and metrics are accurate as of a few minutes ago. Metrics since September 11 are being corrected still.
Posted Sep 14, 2026 - 15:20 EDT

Identified

The company-level Down/Upstream bitrate charts show that the peak bitrate values are currently under-reported. We have identified the root cause and are working on the potential fix to resolve this ASAP.
Posted Sep 14, 2026 - 10:50 EDT
This incident affected: Preseem Web App.